The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Services, clip from Mail Thread Tools Search this Thread Display Modes
Apologies if this has been answered, but I can't see anything... my question might just be too obvious.

I have clip-o-tron enabled. Am in Lion.

How do I clip message? I can select the header info in a message and services appears... but entry in omnifocus is just header info.... I know I have been able to get the services menu and have the whole email appear... I thought I selected the message content... but now that not working.

Can someone give me a simple step by step for what i am to be selecting to get the services menu (with send to omnifocus inbox) to appear?

I realize this has more to do with Mac Services, but...

thanks
dnim
 
- In mail, right click anywhere into a specific email you want to clip (not selecting anything, just right-click into it)
- In the drop down which comes up, go to "services".
- Find and click "OmniFocus: send to inbox" (or similar), click it.
- In Omnifocus, check your inbox. There should be a new task named after the subject of the email. When you open that task's note field, the entire Email (formatted and everything) should appear in said note field.

Does this work for you?

Note: If you recently upgraded from Snow Leopard to Lion it may be that the upgrade automatically disabled clip-o-tron. To make sure, go to OF's preferences, "clipping", remove and reinstall clip-o-tron.
 
Nope... I understand that it is supposed to work that way... and frankly I think in the past it has.

I am running Lion - but made sure the Clip-o-tron was installed before made the first post.

Since I posted, I now get the services menu (with OF option) by right or ctrl-clicking on the message in the list panel at the top of the mail window (I'm using the "classic" view.) It works and that's fine...

But I most specifically do not get that menu if I am clicking anywhere within the message area... unless I select some text.... in which case just the selected text is turned into a new entry in OF.

I haven't documented every try on this... but it absolutely seems like I am getting differing results at different times. sometimes services menu available, sometimes "no services available", etc.

Just wondering if anyone else has issues with "intermittent services menu" or if I'm just missing something obvious.

Again, I realize this is more about Mac Services than OF...

thanks
dnim
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clip-o-Tron from Mail rule? grichar1 OmniFocus Extras 8 2011-06-20 09:48 AM
how to clip a mail from mail.app to OF such that OF action title includes sender name msim OmniFocus Extras 7 2010-10-01 03:24 PM
clip multiple email from mail.app steve OmniFocus 1 for Mac 0 2009-09-11 08:25 AM
Clip-o-Tron support for Thunderbird? [A: Lacks support for OS X services feat.] Speireag OmniFocus 1 for Mac 3 2009-06-12 02:40 AM
Mail Rule vs Clip-O-Tron shovland42 OmniFocus 1 for Mac 1 2008-10-17 09:08 AM


All times are GMT -8. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.