The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Omnigraffle is not working since upgrade to ML Thread Tools Search this Thread Display Modes

I upgraded to Mountain Lion yesterday and I can't start Omnigraffle since.
The application opens and tries to re-open the document I was previously working on. Then the mouse turns into the multicolour wheel and Omnigraffle stop responding.

I was running 5.4 at first and also tried to upgrade to the last rc (5.4.1).

Does anybody have a clue?
Is there a way to launch a blank Omnigraffle (without any previous document being loaded ?)

I managed launching it by closing one window at a time before it stops responding, killing, repeat.

Hope it's gonna work fine now..
Were you ever able to resolve this?
I can create and save new Graffle docs just fine but opening an existing doc causes the app to hang and pinwheel.
If you're experiencing crashes upon opening certain files in Mountain Lion, can you tell me if the latest sneaky peek, found here resolves the issue?
Originally Posted by pjp View Post
If you're experiencing crashes upon opening certain files in Mountain Lion, can you tell me if the latest sneaky peek, found here resolves the issue?
Another user with the same problem. The latest sneaky peek works.
I also tried opening the older file with the sneaky peek, duplicating it and re-saving it as a new file, and then reopening the new version with the non-sneaky version. No dice.
First of all:
graffle is one of my bread&butter app!
I rely on omnigraffle

after several install, a clean install of ML with Data Loss, hours of backing up systems, no sleep,..........i found this post:

ok, and this seems to work, thx to Lynotyp an a work arround for their app

"There is a problem with Mountain Lion in connection with older Apple system collection.
If you should delete this Omni Graffle is running back".

They can be found here:

Go in the Finder menu "Go" and hold down the "alt" key.
Go to the "Library".
Here you will find a folder "Font Collections".
"Font Collections" and select by holding down the "ctrl" key to select "Font Collections compress" option.

You could now try the collections (single) and try to delete the FontExplorer X.
If you have found and deleted the corrupt collection, you can restore the other if desired.

Sorry Support Hotline, sending you dozens of emails
I'm sticky ;-)
Berlin, Germany

Last edited by bubblegum; 2012-08-12 at 07:56 AM..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Working with the Text of a Shape in OmniGraffle Joe.Hocker AppleScripting Omni Apps 14 2013-08-25 01:01 PM
Upgrade to v 2 Arthurn OmniGraffle for iPad 1 2012-09-23 07:33 AM
Diagram button in OmniGraffle for iPad has stopped working SimonB OmniGraffle for iPad 4 2012-02-09 12:29 AM
OO4 Upgrade? NatHarari OmniOutliner 3 for Mac 1 2011-06-14 06:59 AM
group working online with omnigraffle? DaivMowbray OmniGraffle General 0 2006-04-30 04:06 AM

All times are GMT -8. The time now is 02:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.