The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync at startup Thread Tools Search this Thread Display Modes
Hi, is OF supposed to sync when I turn on the application on the Mac? I get auto sync on the iPad and iPhone versions, but, I keep having to run it manually on the Mac version with WebDav. Any suggestions?
 
Quote:
Originally Posted by fredster View Post
Hi, is OF supposed to sync when I turn on the application on the Mac? I get auto sync on the iPad and iPhone versions, but, I keep having to run it manually on the Mac version with WebDav. Any suggestions?
Mine auto syncs at startup.

Do you have an exclamation point in the sync icon? Often if you wake a Mac, OF tries to sync before the network stack is up, and it fails. It won't try again until you make changes, or until you force a sync.

I've reported this as a bug but Omni Group doesn't seem to be in any hurry to fix it. It's dumb to wait an hour or until there are changes IMO, because it doesn't fetch any changes that have been made remotely until you make a change client-side.
 
What is your network setup, CatOne? I've never been able to reproduce your sync issue (I try every time you mention it!) and I wonder if perhaps your experience is seen as something of an outlier...
 
Quote:
Originally Posted by whpalmer4 View Post
What is your network setup, CatOne? I've never been able to reproduce your sync issue (I try every time you mention it!) and I wonder if perhaps your experience is seen as something of an outlier...
It happens on my MacBook Pro when I wake it from sleep. I'm connected AirPort Extreme to my cable modem. I think OF tries to sync immediately when the machine wakes, and sometimes it takes wireless 2-10 seconds to come up.

I seriously have this happen > 50% of the time I wake the machine.
 
Hi.

I don't see an exclamation point. I first had the trial version installed and then purchased a license after the expiration. I noticed that the settings for sync keep bringing back the old settings for MobileMe although MobileMe is off. Also, my settings for WebDav keep disappearing and it defaults back to the "https://example.com" URL, so I think something odd is occurring.

I installed OF on a different Mac and it works fine.

Any suggestions for uninstalling the application? Thanks!
 
CatOne: I have that issue too, though less often than you. It's not *quite* as easy to fix as one might expect, but we do have it on the queue to fix.
 
fredster: Sounds like something peculiar's going on. Is it possible you have 2 copies of the app, like maybe a trial copy from us, and a Mac App Store copy?

To uninstall the app, go to your Applications folder, drag OmniFocus to the trash, and then empty the trash.

Try uninstalling both and then re-downloading one (from us if you bought from us, from the App store if you bought it there).
 
I went through the forums and deleted some of the preferences and libraries. It seems to hold my settings now, however, it does not start syncing when the application turns on. On my other Mac it runs fine. Any suggestions are appreciated.

Thanks!
 
Hmm... might be easier to diagnose this one-on-one. Email or call our Support Ninjas?

The email address is omnifocus@omnigroup.com. Weekdays from 10am to 5pm Pacific time, you can also get phone support by dialing 800 315-6664 or +1 206-523-4152
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Minimizing OmniFocus for iPhone's startup & sync time Brian OmniFocus Syncing 44 2013-07-16 06:44 AM
Should iPhone OF sync at Startup? Rockyroad OmniFocus for iPhone 5 2012-03-30 08:56 PM
Why is OmniFocus for iPhone's startup/sync time variable? Chris OmniFocus for iPhone 26 2010-02-02 06:12 AM
Startup Perspective Chris OmniFocus 1 for Mac 13 2008-08-19 12:22 AM
startup issues fpm OmniGraffle General 0 2007-12-30 08:15 AM


All times are GMT -8. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.