The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Page display problem Thread Tools Search this Thread Display Modes
I have noticed the following page's widgets seem incorrect. Firefox like:

https://onlinebanking.nationalcity.c...ignOn.aspx?T=c
 
If you're referring to the log-in button its style is defined by CSS which is now supported. OmniWeb and Firefox are both displaying it as intended by the site designer :)

Last edited by troyb; 2006-04-03 at 10:25 AM..
 
Quote:
Originally Posted by troyb
If you're referring to the log-in button it's style is defined by CSS which is now supported. OmniWeb and Firefox are both displaying it as intended by the site designer :)
On a side note, I'll miss the OS X-style buttons. However, I think it's important that the buttons display as coded. We'll just have to deal with the really fugly ones now.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug-Page Display-highlight links not working Drayon OmniWeb Bug Reports 1 2009-07-06 08:41 AM
Can't display MacUpdate Promo home page Ward OmniWeb Bug Reports 10 2008-12-10 09:24 AM
OW display problem khb OmniWeb Bug Reports 1 2007-04-06 03:45 AM
Page info doesn't display all linked resources Handycam OmniWeb Bug Reports 5 2006-07-29 09:11 PM
Page Info does not display image dimensions Forrest OmniWeb Bug Reports 2 2006-05-02 03:22 PM


All times are GMT -8. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.