The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Reinstallation problem Thread Tools Search this Thread Display Modes
My problem is that I recently, very recently upgraded my aging Powerbook G4 on which I have used Omnifocus quite happily for at least a couple of years and found it to be a great productivity application.

I was able to synch the application and database directly to the new Macbook Pro running Snow Leopard and all of the 'views' of the database I had created were faithfully replicated in the new setup.

The difficulty is that I added a Mac Mini Server also running Snow Leopard, but the server software version. I wasn't able to synchronise the installation as I had been able to do with the Macbook Pro. Having copied across the database and other directly related files, I find that the 'views' are missing. I have been unable to locate the underlying file structures which contain this information. Has anyone any ideas.

There is never any more than one machine in use at any time, but I'm looking to synchronise the data and views across the machines. The server is used as a workstation when I'm office bound and otherwise supports file and print services.

Has anyone experienced this difficulty and if so, can you help?

Hugh
 
Hugh - we'll be happy to help you set up synchronization between the two Macs. Either give us a call (800.315.6664) or email our support ninjas and we can lend a hand.
 
Brian,

Thanks for your note. As I'm not in the USA, the email option is my preferred route. I'll be in touch.

Regards,

Hugh
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No badge after reinstallation of OS 3.0 Transporter OmniFocus for iPhone 5 2009-07-24 08:28 AM
The Problem With GTD SpiralOcean OmniFocus 1 for Mac 29 2008-11-17 12:55 PM
Having a problem jpathomas OmniFocus 1 for Mac 5 2008-06-15 10:31 AM
.mov problem xiamenese OmniWeb General 3 2007-01-20 07:59 PM
RSS 2.0 problem brentb OmniWeb Bug Reports 1 2006-05-20 11:48 AM


All times are GMT -8. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.