The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Suggestion concerning setting styles Thread Tools Search this Thread Display Modes
There is one thing about setting styles that is driving my crazy. Lets say I have a new document, and it only has 4 levels. I then set the children of level 3 to be bold. Thus, all level 4 items in the document are not bold. This style immediatly jumps to the grandchildren of level 2! I think its because there was only one level 4 topic, and it assumes that since all the current level 4s are bold, then I'll want all level 4s to be bold. This has been annoying me. I want the children of the row I'm working with to be bold, but the next time I create a level 4 from a mew parent I want it to be clear of styles again.

If I'm doing something wrong here please let me know.

Thanks,

Mark

PS I love OO.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagram styles with different styles TimBonnici OmniGraffle Extras 0 2013-04-11 08:59 AM
A suggestion (or two) Bryan OmniFocus 1 for Mac 2 2011-01-25 04:32 AM
Suggestion for Setting Day/Week/Month Rockyroad OmniFocus for iPhone 2 2009-04-30 08:49 AM
OOpro setting Styles with Applescript Simon Knight OmniOutliner 3 for Mac 1 2007-11-30 01:34 AM


All times are GMT -8. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.