The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't copy and paste! Thread Tools Search this Thread Display Modes
I am having issues with Oracle 10g forms in Omniweb running in Java applets (J2SE 5.0). I can't copy or paste at all in the applet. The navigation or Google search areas are fine though.

Simply running the same application through Safari & Firefox and copy and paste does work but we would like to tie the application to a Web Browser and Omniweb has proved the quickest and most compatible in all other areas.

If I select all the Copy command stops being greyed out in the Edit menu. Using Cmd+a makes Edit flash as though it were working but nothing happens. Either copying from outside the app and pasting in or copying from in the app to paste elsewhere.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy and paste as PDF: Margins? raberaucht OmniGraffle General 2 2013-02-08 11:27 AM
Copy/Paste from Illustrator CS5 bizarobot OmniGraffle General 8 2012-11-06 09:16 AM
copy and paste with style clayc OmniPlan General 5 2011-08-24 12:40 PM
Copy and Paste Problem Bryan Applying OmniFocus 1 2010-11-08 08:16 PM
Copy and paste into Pages '08 kelvSYC OmniGraffle General 1 2010-09-29 04:38 AM


All times are GMT -8. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.