The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Tool shortcut keys are not "sticky" Thread Tools Search this Thread Display Modes
I'm testing OmniGraffle 5.0 for the first time -- very impressed so far.

I have a problem with the tool-selection hot keys [v, c, t, ...]. Each key works if held down until I click -- which in the case of text tool produces a string like 'tttt'.

If I just hit the key I see the the correct tool button highlight then back to the select tool.

I don't see anything in ...Graffle prefs that is obviously related to this.

I checked SysPrefs/Keyboard, though I don't think Apple supports unmodified shortcut keys -- nothing there.

Any suggestions much appreciated!
 
Bump!
I finally got around to modifying each of my drawing programs so the shortcut keys were the same for the tools, and hit THIS! Using OGP 5.3.4 on Snow Leopard.
I have the same behavior, you have to hold the new shortcut till you click, then the tool reverts back to select. Or whatever you were on before, yet the 1,2,3,4 etc, keys still select tools and pressing the number twice locks the tool, the normal behavior with the standard shortcut keys.

I see that the OP was never answered, does that mean it it the way it is and don't bother changing them, or is something wrong or not set correctly?
 
That's the way the hot keys are supposed to work. Change tools with the number key shortcuts; temporarily switch tools for one action with the lettered hot keys. You can change the hot keys in the tool preferences.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
My hand tool gets "stuck" staceykinggordon OmniGraffle General 1 2010-05-10 02:46 PM
MobileMe "Root Transactions" problems [SOLVED: caused by iDisk syncing, see sticky.] codog24 iDisk/MobileMe/.Mac Syncing 27 2009-09-01 05:21 PM
Shortcut Keys for "Default Toolbar" steve OmniFocus 1 for Mac 1 2008-10-22 10:29 AM
Tool bar search beings with "site:(null)" pgtratnyek OmniWeb General 4 2007-12-20 07:26 AM


All times are GMT -8. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.