The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
First OG Template -- Unexpected Behavior Thread Tools Search this Thread Display Modes
Hi.

Based on my V6 Guides post someone suggested I create a template that sets the snap-to-grid and guides behavior the way I want. Today I did that, creating the basic document with the settings I want, and adding my title box at the bottom (similar to what is in the corner of a blueprint, with boxes for revision dates, names, etc.). I use this title box in all of my architectural diagrams, and thought having it in my template would save a step.

I exported the document as a read-only template to my source architectural directory. Then I double-clicked it to open it and OG offered to move it to the templates directory, which I accepted.

I then selected my template from the "new file" popup, and it opened. The Unexpected Behavior is that my title box is unclickable; it has been absorbed into the document. I was expecting to be able to double click the date and replace it, the name and replace it, etc.

Is this standard behavior? If not, is the way I created the template?

Thanks.

-Ed
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.