The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Actions Missing in Project View Thread Tools Search this Thread Display Modes
With the two most recent builds, I can no longer see any actions in any project in Project View. However, all of my actions are present in Context View.

Any suggestions?

Tony Stinson
 
Quote:
Originally Posted by Tony Stinson View Post
With the two most recent builds, I can no longer see any actions in any project in Project View. However, all of my actions are present in Context View.
What are your view bar settings in project view?
 
My Settings are : Due, Unsorted, All, Any and All, which haven't changed.

I have reverted back several backups and to builds from yesterday, with the same result.
 
Somehow my problem had to do with Perspectives. I haven't used this feature yet. In attempting to solve my problem I have change all of filter settings to no avail. However, when I began to go through all of the menu features and clicked on "Perspective One" all of my actions reappeared. I am not sure if I did something wrong or it is a bug.

Anyway, problem solved, but I am not sure how.

Tony Stinson
 
You didn't list the first setting from the View Bar. Were viewing Pending Projects instead of Active, or something along those lines? Did you have a search term entered in the Outline Search box? Switching perspectives would have changed both of those settings (as of yesterday in the search box case).
__________________
Cheers,

Curt
 
Thank you so much. I had something in the search box.
 
I also had the same experience and concern as the person starting this thread. Nothing visible in the project view, though items appearing in context view.

Turns out there were remnants of a word in the search field.

It seems like the stickiness of this field can be non-obvious.

Is some type of more obvious visual indication that a filter in the search field is operating needed?
 
Quote:
Originally Posted by PeterNSteinmetz View Post
Is some type of more obvious visual indication that a filter in the search field is operating needed?
This is a common problem and the frequently suggested solution. Omni has indicated that some sort of indication is coming eventually.
__________________
Cheers,

Curt
 
Quote:
Originally Posted by curt.clifton View Post
This is a common problem and the frequently suggested solution. Omni has indicated that some sort of indication is coming eventually.
I had the same problem (something being in the search field and didn't realize it). I spent hours trying to figure it out, restoring databases, creating new tasks that didn't show up, etc. I nearly went crazy trying to figure out why so many things disappeared.

The menu selections "View: Expand All" and "Perspectives: All" imply that any filtering will be cleared/reset. So does manually clearing all filtering via the column headings. It would help if clearing the search field was automatically connected to one or more of these choices.
 
Quote:
Originally Posted by Tony Stinson View Post
Somehow my problem had to do with Perspectives. I haven't used this feature yet. In attempting to solve my problem I have change all of filter settings to no avail. However, when I began to go through all of the menu features and clicked on "Perspective One" all of my actions reappeared. I am not sure if I did something wrong or it is a bug.

Anyway, problem solved, but I am not sure how.

Tony Stinson
I've tried to play with the menu features to no avail, though I'm not sure my problem is exactly the same as those described here.

From what I understand, there are two ways of creating a project: 1) In the Inbox in Planning mode, enter a Project name into the Project box next to an action and hit CMD return. The project name then appears in the Library; 2) Within the Library, click on the Add New Project button in the lower left section of the screen. An Action can then be dragged from the Inbox to the Project appearing in the Library.

When I use the first method, the Action remains in the Inbox and does not appear in the Library under the Project. In the second method, the Action disappears from the Inbox (as I expect it should) and subsequently appears under the Project in the Library.

Is this an error? If it's not, I don't see the point of having an option to create a Project in the box appearing next to an Action in the Inbox.

Thanks in advance for any assistance.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug? Project View -> All Actions matthew.e OmniFocus for iPhone 10 2009-06-19 04:26 PM
Context View not showing non-project actions? Chad Armstrong OmniFocus 1 for Mac 7 2008-08-27 05:11 AM
Working in the context view - New actions to a project efeuer OmniFocus 1 for Mac 3 2007-12-06 08:48 AM
actions vanish from project/planning view zedboy OmniFocus 1 for Mac 7 2007-11-23 07:55 AM
All actions are no longer visible in project view stormer OmniFocus 1 for Mac 1 2007-10-04 04:07 AM


All times are GMT -8. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.