The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Using ":" in the project naming Thread Tools Search this Thread Display Modes
I need clarification on using ":" sign. I want to have a project that would be named "Microsoft: install server software". When I put that project name in the project field and press "command+enter" to create it, everything before the ":" sign disappears! As a result I get "install server software" instead of the original project name.

Please help me correct that bug!

Regards,

Eugene.
 
Just to add. When I put a new project by tapping "+" sign in the left pane, everything works fine and I get "Microsoft: install new server" result. What's wrong with the Quick Entry box?
 
Omnifocus:Preferences:General

Select "show full hierarchy, using separator [:]
 
Quote:
Originally Posted by dbourbon View Post
Omnifocus:Preferences:General

Select "show full hierarchy, using separator [:]
I don't need to see the full hierarchy, I want my project to be named as "Microsoft: server installed" and not "server installed"...
 
Quote:
Originally Posted by EugeneB View Post
Just to add. When I put a new project by tapping "+" sign in the left pane, everything works fine and I get "Microsoft: install new server" result. What's wrong with the Quick Entry box?
The QE dialog parses your entry. The "+" icon creates a new Project and let's you edit the text field that is the Project name.

I can confirm the behavior you are seeing. I played around looking for a work-around, but found none (I'm new to OFO, but not to computers). It's a bug in that the behavior is not what the user (you) wants, but it's also a feature: the colon is a special character that has an assigned meaning to OFO. The solution is to have another special character that says to the parser "treat the following character as text". That's what I looked for -- tried the usual characters -- but found nothing.

How I see it, fwiw. Again, I am just another user, and a beginner with OFO.
 
':' is a special char. Try something different like

Microsoft - Install server software
Microsoft; Install server software

or anything else that is visually appealing.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
UI prob: app prefs say "autocomplete", project inspector says "don't". Former wins. MichaelJohnston OmniFocus for iPhone 14 2010-03-25 11:49 AM
Toggle from "Contexts" to the "Project the Entry belongs to"?? jkrytus OmniFocus 1 for Mac 1 2008-01-17 01:46 PM
Project context menu: "Complete" vs. "Completed" vocaro OmniFocus 1 for Mac 6 2007-12-11 09:18 AM


All times are GMT -8. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.