The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Zimbra WebDAV sync fails again Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Last year, I was one of the pioneers of the WebDAV debugging, having worked with the Omni folks on syncing to a Zimbra server at 01.com. Yesterday I tried it again, and OF puts a file onto the server, after which iPhone complains it's a plain file, not a directory. Zimbra shows the size of the file as being 40 GB, which is probably wrong, as it synced in a flash. Zimbra did change over the last year... What's up there?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus fails sync first time around, always have to Retry to get successful sync nathanw Other WebDAV 6 2012-10-19 06:08 PM
1.1.3 Fails to Store WebDav Settings Animgif OmniOutliner for iPad 4 2011-09-28 03:26 PM
Sync fails after initial sync on Windows Server 2008 [Server Bug] Shortie Other WebDAV 5 2009-07-16 09:20 AM
iPhone sync fails / MacBook sync doesn't andrewgmiles OmniFocus Syncing 4 2008-10-06 10:14 AM
Sync occasionally fails jcarucci OmniFocus Syncing 10 2008-07-24 04:49 PM


All times are GMT -8. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.