The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I am running Lion and have been able to get the clip o tron to work, but the mail attachments are not coming over. I read a post that this had been addressed in 1.9.1 so I downgraded to see if that would work...it didn't.

That said, I can manually attach files in Omnifocus...which would be fine for the time being, BUT attachments in the action items do not get replicated to the iPhone app. This is a feature that is critical to my work as I'm on the road a lot and need to be able to reference documents on my iPhone.

Does anyone know how to fix these problems? I have exchanged emails with support regarding the clip o tron, but not the iphone attachments. PLEASE HELP! I need this functionality back ASAP.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping from Lion Mail with Organize by Conversation on jasong OmniFocus 1 for Mac 0 2012-03-22 07:10 PM
Clipping in Mac Mail (Lion 10.7 / OF 1.92) BadExec OmniFocus 1 for Mac 8 2011-11-16 03:23 PM
Update to Lion/10.7 disables mail clipping [A: reinstall plugin from OF's prefs] stevenjohn OmniFocus 1 for Mac 17 2011-10-12 02:39 PM
How to process mail with attachments with mail rules. bjgreenberg OmniFocus 1 for Mac 2 2011-08-26 01:39 PM
Clipping in Mail Full-Screen Lion npadley OmniFocus 1 for Mac 1 2011-07-28 09:20 PM


All times are GMT -8. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.