The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Workspace question Thread Tools Search this Thread Display Modes
What's the correct procedure to create a Workspace?

For example, let's say there are 4 Mac news sites I want to visit daily. When I open the workspace each day, I expect to see the 4 pages, as they appear that day, scrolled to the top of each page -- regardless of what I did while visiting the workspace the prior day.

I have tried turning off "auto-save", but when I launch the workspace the following day, the pages are all still scrolled to where I left them.

Am I missing something? How do I create a simple workspace wherein it just saves the tabs and the URLs they're displaying, without modification -- as they would be on first visit -- every time I switch to the workspace?
 
Set up each of the tabs as you want them to appear when it opens, including setting the one you want to be the active tab on opening each time. Have autosave turned off and then take a snapshot.

Mark
 
Quote:
Originally Posted by xiamenese
Set up each of the tabs as you want them to appear when it opens, including setting the one you want to be the active tab on opening each time. Have autosave turned off and then take a snapshot.

Mark
Thanks, but this doesn't work. Upon returning to the workspace, the pages are scrolled where I left them.

I know I don't want to use "restore snapshot" every time, so there must be a way...
 
I am having a similar problem. Only in my case when I take a snapshot, the scrolled to position of one of my tabs is not memorized. The other tabs are displayed correctly at the top of the web page. I am not sure if I am doing something wrong or maybe it's Alpha related. I think I will send feedback on the issue to the mothership.
 
I don't have any problem with this ... I make sure that all the various pages in the tabs are exactly how I want them, i.e. at the top of the page, then take the snapshot ... they are always in that state when I re-open the workspace. Are you sure you've got autosave turned off? I don't have it on, for any of my workspaces.

Cheers

Mark
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bloated workspace Forrest OmniWeb Bug Reports 0 2006-11-02 08:12 AM
Tab/workspace palette. JonPB OmniWeb Feature Requests 2 2006-10-23 08:48 PM
Workspace issue... TommyW OmniWeb General 4 2006-10-09 12:55 PM
Workspace Woes SteveL OmniWeb General 4 2006-08-01 04:29 AM
Workspace question Handycam OmniWeb General 8 2006-07-13 08:35 AM


All times are GMT -8. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.