The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
target="blank" opens links in a new window, not in a new tab Thread Tools Search this Thread Display Modes
When links have target="_blank", they open in a new window for me (make a quick test here http://roligt.mine.nu/~joppe/link.html )
How can this be changed? I want them to open in a new tab
I have these settings which for me, sounds good.

Open links from other applications in: A new tab
Open links to other sites in: The current window
cmd-click to open: In a new active tab
 
Is this for the sneaky peak or 5.1.3?
 
Quote:
Originally Posted by Forrest
Is this for the sneaky peak or 5.1.3?
Sorry, forgot to mention. Its sneaky peak 9
 
In that case, it's a known issue as mentioned in the release notes. There are also several threads about it in the sneaky peek board.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Automatic Backup Created" opens a Finder window Ward OmniFocus 1 for Mac 4 2007-12-12 05:49 AM
target="_blank" in new tab instead of new window DigiPimp OmniWeb Feature Requests 4 2006-07-24 05:33 PM
"Loading..." in blank tabs neilio OmniWeb Bug Reports 1 2006-05-04 11:29 PM
"Show Bookmark Info" always opens your bookmarks in the current browser zwhite OmniWeb Bug Reports 0 2006-05-02 01:08 PM
identify target="_blank" links eugene OmniWeb Feature Requests 3 2006-04-17 09:36 PM


All times are GMT -8. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.