The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Lots of Bugs Thread Tools Search this Thread Display Modes
I tried using the Omnifocus, and I love the design and usability. I am running version 1.0 vaportrail (v50.0.95073) and I am having lots of issues. Firstly, when I create a project, they appear, then disappear and do not return. Also, when I add items to my Inbox then select a Project and then a Context, the select the clean up button, the items disappear completely, they are not present under either the project or the context. If someone from support wants more information regarding how to repeat these defects, I can produce step-by-step instructions regarding how to replicate them.
 
I suspect that you need to look at your filter settings. If an action doesn't match the filter setting, hitting 'clean up' will remove the action from view.
 
I wonder if you are putting a future start date in the project.

This one got me today.

I kept seeing the project disappear! It drove me batty for a while.

Until I turned on the view filter and in the top left selected the pending project filter.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lots of multiple projects Jan Schultink OmniPlan General 3 2012-02-20 06:20 PM
LOTs of crashes with WorkspaceExpireTime set to 5 min mbert OmniWeb General 8 2011-12-08 07:12 AM
Export lots of drawings to PDF RushManbert OmniGraffle General 4 2009-10-09 10:06 AM


All times are GMT -8. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.