The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Quicktime plugin Thread Tools Search this Thread Display Modes
I'm trying out Omniweb for the first time in a long time (I used to use it on NeXT way back when). Overall I'm really liking it. I do have a question about quicktime though. As far as I know, I have all the plug-ins and I have seen quicktimes work fine in Omniweb. Then I follow a link like this....

iPod Touch

...on the Apple site and it doesn't work in Omniweb. It doesn't work in Safari either. It's a direct link to a movie file and not a web page. Plays fine in Firefox though.

So what is the problem? Is this inherent in Apple's Webkit since both Omniweb and Safari won't play it? Or is it just me who is having the problem?

Thanks.
 
Works fine for me - with OmniWeb one issue that you might have is it being blocked by the ad blocking settings (the block by URL list in particular) as the URL contains the string ads. Apple doesn't carry adverts (for anyone else that is), so I use the site specific preferences to turn off ad blocking at apple.com
 
Thanks. I tried setting apple.com with no ad blocking. Still no luck. Like I said, the link doesn't seem to work with Safari for me either. It gives me hope at least that it's working for you.
 
The direct link you posted here in this forum works for me, too. If doesn't work for you in Safari – are you really sure that your QT plugin is correctly installed? Have you tried a link that points to an mp3? That should be handled by the QT plugin, too.
 
Yes, MP3s would not work in either Safari or OmniWeb. Did a little research on the web. Found the culprit and now everything works.

In /Library/Internet Plug-Ins/ there was a file called "QuickTime Plugin.webplugin". If you remove it, everything seems to work just fine.
 
I'm glad to see you got it working.
 
Just an FYI, the webplugin file is the WebKit specific version of QuickTime.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicktime movie crashes mezis OmniWeb Bug Reports 3 2008-11-05 08:11 AM
S5.ooxsl plugin rtebiz OmniOutliner 3 for Mac 1 2008-08-20 10:18 AM
Issue with QuickTime 7.1.6 update Josy91 OmniWeb General 2 2007-05-03 08:05 AM
Plugin Architecture Jon Hicks OmniWeb Feature Requests 1 2006-07-13 01:13 AM
Hangs when attempting to use the Quicktime Plugin oleandros OmniWeb Bug Reports 3 2006-04-30 07:23 PM


All times are GMT -8. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.