The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
S5.ooxsl plugin Thread Tools Search this Thread Display Modes
I'm seeing the following in my console log, what should I do?

OmniOutliner Professional[206] Warning: No identifier set on bundle NSBundle </Users/bobembry/Library/Application Support/OmniOutliner 3/Plug-Ins/S5.ooxsl> (not yet loaded). Using path in XSL plugin identifier for backwards compatibility. Please check for a newer version of this bundle

Thanks

Bob
 
If the S5 plugin still works for you, then there's nothing you need to do. If it doesn't work, or you want to stop that warning from being logged, you need to edit the info.plist file (S5.ooxsl/Contents/Info.plist).

Open that file in a text editor and enter you'll see this at the top:

Code:
<dict>
	<key>CFBundleDevelopmentRegion</key>
	<string>English</string>
	<key>CFBundleExecutable</key>
	<string>S5</string>

What you need to do is enter the CFBundleIdentifier key. So something like:

Code:
	<key>CFBundleIdentifier</key>
	<string>com.s5.OmniOutliner.s5</string>
Place it at the same level as the other CFBundle keys.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OF Plugin for Lockinfo dave1304 Omni Lounge 28 2013-04-17 01:26 PM
Spotlight Plugin for Omnifocus? HenryD OmniFocus 1 for Mac 3 2011-12-10 12:08 PM
Quicktime plugin skellener OmniWeb General 6 2008-03-03 09:41 AM
Plugin Architecture Jon Hicks OmniWeb Feature Requests 1 2006-07-13 01:13 AM


All times are GMT -8. The time now is 10:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.