The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Context Mode Button Stopped Working Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
The menu bar button for context mode is no longer working for me. When click on it the side bar looks exactly like in project mode. Context mode will work from the view menu.

Here's what I've tried:

Tossing the preferences and restarting.
Tossing OF using App Zapper and starting fresh with the latest version. When I did this the context mode button was working again until I synched my iphone. When I did my files all showed up, but the context button stopped working again.

I'm hoping to get this fixed without having to retype in all my data.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnioutliner stopped working KimKelln OmniOutliner 3 for Mac 1 2012-07-19 09:59 AM
Diagram button in OmniGraffle for iPad has stopped working SimonB OmniGraffle for iPad 4 2012-02-09 12:29 AM
How to show an item in one mode in the other mode? [A: View menu or "Switch" button] ckennedy OmniFocus 1 for Mac 4 2010-06-27 04:23 AM
My sync stopped working Leila OmniFocus 1 for Mac 2 2010-01-18 11:49 PM
Bookmarklets stopped working - facej OmniWeb Bug Reports 0 2009-05-22 05:33 AM


All times are GMT -8. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.