The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OMNIPLAN Version 1.7 is extremely buggy ? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi All
After updating to version 1.7 lot of things go wrong.
Most notable "Leveling" is working weird and rather unpredictable.
1. It does not track resource availability correctly and allows much more then >100% resource loading.
2. Level not completed task ignoring % complete etc
3..
Is anyone working on those bugs ?

I face many bugs since update to that version. http://forums.omnigroup.com/showthread.php?t=21009
Any bug fixing activity ?
How can I downgrade to previous one ?
Thank you.

Last edited by Brian; 2011-05-11 at 02:35 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
64bit OmniPlan Version pslade OmniPlan General 3 2009-08-19 03:28 PM
Buggy perspectives (96394) korm OmniFocus 1 for Mac 2 2007-12-21 09:01 AM
My.Yahoo buggy again daiyi666@yahoo.com OmniWeb Bug Reports 0 2007-11-14 07:03 PM


All times are GMT -8. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.