The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Attachment Icons v. Links Thread Tools Search this Thread Display Modes
When attaching files to an action by placing it in the notes field, by default the file icon appears, with the simple logo of what file type it is, along with the file name underneath it.

Is there a way to link to files the same way I link to webpages? In other words, I'd like to be able to make a link that says "/Users/[username]/Documents/Document01.docx", for example, rather than display the whole icon itself.

It's just that I find the icon attachment (which occupies quite a bit of space, and with a rather different font for file name) a bit inelegant.

Or is there a way to change the format of the attachments...?

Thanks a lot! Help much appreciated.

Last edited by new user; 2010-04-01 at 12:23 PM.. Reason: title ambiguous
 
Mmm.. anyone...?
 
Use Help -> Send feedback to get your question in front of the support ninjas. They don't regularly monitor the forums (though Brian has been doing a good job of that lately).
__________________
Cheers,

Curt
 
As long as what you are doing is linking and not actually embedding the attachments, you can get what you appear to want by putting a file URL in the notes field. If your username is joeschmoe, and the file is world_domination_plans.pdf on your Desktop, the URL would be:

file:///Users/joeschmoe/Desktop/world_domination_plans.pdf

(yes, 3 '/' characters after "file:")

If you don't like typing and it is a file that Safari can open, you can open the file in Safari and drag the URL from Safari into the notes field.

You'll just get the link, no icon of any sort.
 
my oh my, thanks so much for your help!
it only opens the containing folder, instead of the file itself, but that's a minor issue.
:)
 
Thanks for helping out here, guys. I owe you one. :-)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Attachment List Bug? BobCollins OmniFocus 1 for Mac 5 2011-01-08 08:53 AM
File Attachment ckeseling OmniPlan General 4 2010-06-17 11:15 PM
many identical icons in "page icons"-cache andreas_g OmniWeb Bug Reports 1 2006-06-23 08:04 AM


All times are GMT -8. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.