The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
AJAX & OW 5.5sp6 (WebKit build issue?) Thread Tools Search this Thread Display Modes
There's an issue with certain AJAX code like drag & drop that produces a 501 error on my notification area (that a notice gets displayed & flashed in via Ajax.Updater call from Prototype js lib)

This works fine in every browser except WebKit nightly builds (of a certain build range, i was using Feb 28 build, then not long after i went back to it cuz the latest were breaking ajax)

Unfortunately no idea what the specifics are yet, because my Autocomplete text field works fine which I believe is using similar ajax type calls.

Man, OW 5.5 sneaky peak is nice :) so much faster... going to play with it more now
 
we're currently using revision 13295 of WebKit (march 14th), if that helps. Do you know when this broke or was fixed, last? A narrower range will make it easier to figure out what broke & how to fix it!
 
Quote:
Originally Posted by Rachael
we're currently using revision 13295 of WebKit (march 14th), if that helps. Do you know when this broke or was fixed, last? A narrower range will make it easier to figure out what broke & how to fix it!
I did one better, found the actual bug report for the exact problem, woohoo!

http://bugzilla.opendarwin.org/show_bug.cgi?id=8099

4-02-06 patch so shortly after I assume the build worked.

looks like prototype/scriptaculous both don't always do 'POST' instead of 'post' and most browsers just uppercase it automatically.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Build Framework Fails From Command Line But Build in XCode Succeeds davidbitton Omni Frameworks 2 2012-05-01 04:13 PM
Ajax-Comments theonehorst OmniWeb Bug Reports 3 2006-10-26 03:20 AM
Another webkit issue? philonous OmniWeb Bug Reports 0 2006-05-06 08:54 AM
Webkit issue philonous OmniWeb Bug Reports 3 2006-05-06 08:35 AM
FWIW, Webkit issue philonous OmniWeb Bug Reports 0 2006-04-03 12:11 AM


All times are GMT -8. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.