The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clip-o-Tron links open Sparrow, stop working after uninstalling it. [A: Sparrow bug; see thread.] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
On my mac, when I create an item via clip-o-tron, it works great, includes a link and the email in the note of the task.

However, when I click on that link on the same mac it doesn't do anything. Previously, it tried to open Sparrow, which I wasn't using, so I uninstalled Sparrow and now it just doesn't do anything. Any way to get mail to open those again?

OSX 10.8.2, Mail 6.2
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sparrow opens from OF instead of Mail.app megscd OmniFocus 1 for Mac 1 2012-06-18 04:49 PM
Sparrow --> OmniFocus on iPhone Eustace Tilley OmniFocus for iPhone 1 2012-04-11 09:57 AM
Clipper for Sparrow menza OmniFocus 1 for Mac 24 2012-01-26 07:30 AM
Clip-o-tron / mail.app mysteriously stopped working jrapp111 OmniFocus Extras 3 2010-03-08 05:16 PM
Help - Clip-o-tron and Mail 4.1: not working for me. Tinchohs OmniFocus Extras 3 2009-09-24 01:05 PM


All times are GMT -8. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.