The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Bonjour sync
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"Bad Gateway" sync prob. on iPod [SOLVED: Restart OF on Mac if network changes] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi all, apologies in advance for the long post.

I updated Omnifocus to v1.6 a few days ago and since then I have had trouble syncing my ipod touch 2g.

Up until now I have been syncing wirelessly using bonjour with no problems. I have checked the forums about this but I can't see anything relevant, and I have tried re-installing omnifocus on the ipod, and resetting the bonjour settings both on the mac and the ipod.

When I attempt to sync I get the the following error message on my ipod touch:

>
Unable to synchronise database with server.
Unable to perform WebDAV operation

The (machine name).local server returned "bad gateway" (502) in response to a request to "MOVE/omnifocus.ofocus/2090316620141....etc
<

And the ipod will synchronise to the Mac, but not the other way round, so anything I've entered on the ipod is not transferred.

I don't see why there is a WebDAV error though as I have not set that up (or touched the settings).

Is there a setting somewhere that I have missed that is causing this? I realise that I could set up another sync method such as WebDAV but I've been perfectly hapy with Bonjour up to now as it does everything I need. Please help.

ps: I am running omnifocus 1.6 on an emac running OS X 10.4. if that makes any difference.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
UI prob: app prefs say "autocomplete", project inspector says "don't". Former wins. MichaelJohnston OmniFocus for iPhone 14 2010-03-25 12:49 PM
How to make a "What I did Today/This Week" report? [SOLVED: See thread, email ninjas] ralfloebelt OmniFocus 1 for Mac 8 2009-05-12 01:44 PM
SOLVED: Sync always triggers "no longer compatible" message IntlOrange OmniFocus Syncing 6 2008-07-23 11:39 AM
http://bugreport.apple.com/ shows "Lost network connection" Christian Roth OmniWeb Bug Reports 1 2007-08-10 08:29 AM
stop loading resources in "network activity" andreas_g OmniWeb Feature Requests 0 2007-04-11 10:05 AM


All times are GMT -8. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.