The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Numerous sites don't work Thread Tools Search this Thread Display Modes
With 5.11, I have been forced to go to Safari for many of my frequent sites. The following sites do not work with this version of Omniweb:
Paychex: view paystub
Bank of America credit card: pay bill page - automatically logs me off
Time Warner: View bill page


There are probably a couple more I'm forgetting. Anyway, this is more than annoying.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotmail doesn't work, and can't drag hyperlinks on some sites Yoshi OmniWeb General 4 2009-12-08 12:53 PM
Strange and numerous syncing problems suzyq2463 iDisk/MobileMe/.Mac Syncing 4 2009-09-04 04:56 PM
Are there any example sites? danielvnielsen OmniFocus 1 for Mac 2 2008-10-16 07:19 AM
Some sites think I'm in portugal kevinschumacher OmniWeb Bug Reports 1 2008-10-14 02:45 PM
B1: traceroute sites don't work philonous OmniWeb Bug Reports 4 2006-08-01 09:20 AM


All times are GMT -8. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.