The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Attaching assets to tasks/groups Thread Tools Search this Thread Display Modes
I'm new to MAC and OmniPlan. I have built a lengthy project plan an attached the relevant assets where needed to tasks, groups, milestones etc. The larger this plan gets the slower it is to load.

At this point, I am only getting a color wheel while waiting for the plan to load. At this point I cannot add, change or attach anything. Is there a certain storage cap for each doc?
 
One would naturally assume that a large plan might take longer to load than a small plan, I think. On the other hand, attached documents shouldn't need to be loaded until they are accessed, so their presence shouldn't affect loading time as much as the same number of bytes spent encoding tasks. Hard to say anything much more concrete without specifics. You should contact Omni support directly and have them take a look with you. 1-800-315-6664 or +1-206-523-4152, 10-5 weekdays Seattle time. You could also use the Help->Send Feedback command to send a copy of your document to them for evaluation it will convert the text in the copy of your document to gibberish, but I don't think it does anything with attached documents, so proceed accordingly.
 
Thank you. Called yesterday. Very helpful. It's worth noting that one of my end dates had a time constraint of 1913 rather than 2013 (which you can't see in the doc itself, only in the inspector). This is what caused the slow down. I should have known it was my error.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
If/then tasks/groups omnibob OmniPlan General 0 2012-03-27 12:31 PM
Feature Request: Linked Assets and Frames/Masks jasonw22 OmniGraffle General 1 2011-06-07 12:31 PM
Repeating groups tasks not appearing BarryW OmniFocus 1 for Mac 4 2010-10-30 03:31 PM
Task Groups (and their Tasks) don't show up in Project view Rockyroad OmniFocus for iPhone 15 2010-07-12 02:34 AM
Bug: Groups not reverting to tasks ajrichardson OmniPlan General 9 2006-08-08 01:58 AM


All times are GMT -8. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.