The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Feature Requests
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
stop loading resources in "network activity" Thread Tools Search this Thread Display Modes
i remember, that it was possible to stop loading a single resource in "network activity" in earlier versions of omniweb.
this was a nice feature. especially helpfull, wenn just one resource (for example an image from a third party site) won't load and prevents the whole page of loading.
now when i stop such resource, the page won't go on loading.

maybe there is a way to re-implement this?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
stop annoying "has not been synchronized" message jackdempsey OmniFocus Syncing 2 2010-08-26 11:23 AM
"Bad Gateway" sync prob. on iPod [SOLVED: Restart OF on Mac if network changes] el_jimo Bonjour sync 3 2009-03-17 01:21 PM
iPhone/iTouch OF crashes at "loading" pvonk OmniFocus for iPhone 6 2008-07-21 11:50 AM
http://bugreport.apple.com/ shows "Lost network connection" Christian Roth OmniWeb Bug Reports 1 2007-08-10 07:29 AM
Behavior of activity windows - network activity, downloads, ... bethkatz17582 OmniWeb Bug Reports 8 2006-04-13 04:00 PM


All times are GMT -8. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.