The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Spinning whell when reading long threads Thread Tools Search this Thread Display Modes
Hi

When I'm reading some long forum threads on this site (macnyt.dk) I gets spinning wheel and OW completely locks until the page is finished loading.

Safari is also long to finish the page but not as long as OW and it doesn't get in spinning mode.

A couple of threads very my OW hangs:
http://www.macnyt.dk/forum/?page=thr...74105153506528
http://www.macnyt.dk/forum/?page=thr...73639852224265

I know the page is in Danish but I hope you get the picture anyway. I'm not sure but for me it looks like SP10 is slower to load these long threads than 5.1.3.

I'm running with OW5.5 SP10 on Tiger.

Last edited by swoop; 2006-05-13 at 02:26 AM..
 
Locked me up too... I force-quit after a while.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should 'Old' threads be locked? philrob Forums Feedback 6 2012-02-28 04:42 PM
Way to show threads I've posted in Chris Forums Feedback 3 2010-12-30 05:12 AM
Any plans for sticky threads? JKT Forums Feedback 0 2006-03-24 04:29 AM


All times are GMT -8. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.