The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem saving file Thread Tools Search this Thread Display Modes
I downloaded two images like I've done hundreds of times with previous versions of OW. (From the same site, same method...)

I then dragged and dropped the photos from the download manager to photoshop. Converted them to CMYK and then hit save. They wont save and the error message says "because the file was already in use or left open."

If I download the images via WebKit, they open and save in Photoshop just fine.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem saving in Omnigraffle 5.0 bashiri OmniGraffle General 7 2012-01-31 02:29 PM
Problem With Saving Tasks Lnaccarato OmniFocus 1 for Mac 2 2011-01-17 07:03 AM
problem saving andfried OmniGraffle General 5 2010-02-09 10:48 AM
Saving as flat file for default John Lallemand OmniGraffle General 2 2009-12-29 09:46 AM
Saving images results in php file Handycam OmniWeb Bug Reports 2 2009-08-05 04:55 AM


All times are GMT -8. The time now is 06:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.