The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
sp16: keyboard radio button selection no workie Thread Tools Search this Thread Display Modes
I was having this problem in sp15, too. When tabbing among form fields, OW has been struggling with radio buttons. WebKit would normally say, tab to one radio button and use the arrow keys to select a different one. However, OW is missing the boat on the first step and ends up tabbing back to main page focus instead of the radio buttons and then, in my case, tabbing back to the text field I was just in, as if there was nothing else available.

(I'm currently forced to select radio buttons with the mouse and click in the next field before I can return to keyboard speediness.)
 
I tried your link with similar results. After I filled in my credit card number, the VISA radio was automatically selected (hey! this is Google, they know their data forms). However, Tab didn't select any of the radios and there was no highlight anywhere. The next Tab press took me to the email address field.
 
Quote:
Originally Posted by Jesse the K
I tried your link with similar results. After I filled in my credit card number, the VISA radio was automatically selected (hey! this is Google, they know their data forms).
In my case, VISA was preselected and I had not yet entered my credit card number. I had already logged into Google, but that doesn't seem to matter. The problem is on all forms with radio buttons.

If I return to the page, there is an email field, two password fields, then credit card. If I press tab from page focus, I get to email, password, password, credit, and back to page focus; never to the rest of the fields, let alone the buttons.
 
I'm pretty sure this is a known issue. Tab problems have been discussed in several threads (with responses from the OG) and I haven't seen any notes in the release notes that it's been fixed.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[iOS 4.3.x] Keyboard disappears if "move item" button is tapped, then canceled. pmangiafico OmniFocus for iPhone 2 2011-11-22 03:23 PM
Easy way to jump to Project from Context? [A: "Switch" button or keyboard shortcut] email68 OmniFocus 1 for Mac 4 2010-03-24 01:10 PM
Handling a weekly radio show Kazza Applying OmniFocus 7 2010-02-09 01:22 PM
Rhapsody Radio Plugin? dougclark OmniWeb General 5 2006-06-24 08:34 AM
sp11: keyboard selection from popup menus lost earthsaver OmniWeb Bug Reports 7 2006-06-07 07:21 AM


All times are GMT -8. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.