The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Total Cost blank if assign task to resource group. Thread Tools Search this Thread Display Modes
Hi all,

I've setup a group 'software dev team' with 4 members. I've allocated a cost/hour to each member. The cost/hour of the group is the average cost of each member. So far so good.

But if I assign the group to tasks with associated 'effort' values the 'total cost' column remains blank. if i associate the tast to an individual resource i get a correct calculation.

What am i doing wrong?
 
I ran into the same problem and filed a bug report for it a few weeks ago. Apparently this is not yet solved in the 1.1 beta.
 
Thanks for the reports. It's in our database and we've got top men working on it.

-Tom

"Who?" "Top... men."
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple Applescript, Create Task, Assign resource, Assign dependency dexterama OmniPlan Extras 2 2012-11-18 01:25 PM
Total cost on task bars in GANT view etvaxed OmniPlan General 1 2012-02-21 07:27 AM
One task, three resources, how do I get an accurate total cost? jimantonopoulos OmniPlan General 1 2011-04-18 11:49 AM
Total Cost for a Resource HunterBoss OmniPlan General 6 2007-07-13 03:01 AM
Showing total resource cost for task groups? docswab OmniPlan General 4 2007-01-04 05:03 PM


All times are GMT -8. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.