The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Unable to open attached images Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi
I'm new to omnifocus so if I'm doing something bloody silly please tell me.
I have just purchased Omnifocus for both my iPhone and iPad and am so far fairly pleased. I have spent the morning setting up numerous projects and I have happily synced both devices via MobileMe. I now find however that all the attachment pictures I had put in my projects under certain actions will no longer open. They are still there as I can see the tiny thumbnails. They open fine on the iPhone even if I re sync both devices. Not being able to open these on the iPad is a fatal problem for me. Can anyone please advise if there's some function or setting I'm missing?

Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NOT APPLICABLE TO OMNIFOCUS 2: What to do about "Unable to open zip archive" error? timomni OmniFocus 1 for Mac 14 2013-10-02 04:51 AM
Unable to open zip archive. got.mac OmniFocus 1 for Mac 3 2010-11-25 11:43 AM
Loading all images doesn't load all images in 5.6 final Forrest OmniWeb Bug Reports 3 2007-10-26 08:59 AM
Unable to open OmniFocus PatriciaW OmniFocus 1 for Mac 1 2007-09-06 09:04 AM
scaling attached images and graphics kristian OmniOutliner 3 for Mac 4 2007-05-25 01:45 PM


All times are GMT -8. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.