The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Old-format transactions must be upgraded before opening. Thread Tools Search this Thread Display Modes
I'm going to copy my backups onto a thumb drive, and then nuke my installation from orbit and see what happens with a fresh install from the latest sneaky peek.
 
GoFarGoGo, before you do that, just try setting the copy of the information on your iDisk aside - inside the documents folder, rename the "OmniFocus" folder to "OmniFocus - Old".

Does sync work now?
 
Quote:
Originally Posted by Brian View Post
GoFarGoGo, before you do that, just try setting the copy of the information on your iDisk aside - inside the documents folder, rename the "OmniFocus" folder to "OmniFocus - Old".

Does sync work now?
That worked for me. I had an recent backup copy of the OF database at idisk. I just deleted that and sync to iDisk finally worked.

Thanks!
 
Always the voice of reason and restraint...

Hm. Odd. There is no folder named OmniFocus on my idisk. There are old backups of .ofocus docs from two months ago, but nothing recent.

Ah, but trying to move the Omnifocus.ofocus doc dated May 22 doesn't work because it's 'in use', I think I'm getting close....

I can't seem to delete or change the name of this file. How frustrating...

Ok two reboots & one Finder lockup later. I was able to rename the file. Now the desktop client has synced...and ipod says it synced, but no projects or actions.

So now I'll move over into the syncing problem threads and do some reading.

Thanks Omni for helping out today, I know it can't have been an easy day for all of you.

Epilogue: Ok, doing the rubber chicken dance over my computer, updating to these evenings release and resyncing my computer, then resetting the ipod database and resyncing finally made everything show up correctly.

WHooo! Now I can start getting things done! :)

Last edited by gofargogo; 2008-07-11 at 06:32 PM..
 
That did it. I had a file on my iDisk with the name Omnifocus. I renamed it and now syncing works. Thanks a bunch.
 
Finally got mine working, but I had to go a step further. After I deleted everything on my iDisk related to OmniFocus, I still got this message:

Unable to read document.

Old-format transaction file "root=14E791F6-6093-475E-8F5C-EDD95D013904:76D7D552-4607-43AD-B74A-CF92539F67A1.xml" must be upgraded before opening.


Then I deleted all _local_ backup files and finally it sync'd succesfully.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded document browser HappyCatMachine OmniGraffle for iPad 0 2012-05-01 06:10 AM
Upgraded and lost needed stencils. pbrunnen OmniGraffle Extras 4 2011-03-30 01:13 PM
No root transactions found epicurean OmniFocus Syncing 2 2009-01-14 04:45 PM
upgraded version of OF iPhone reports database reverted when sync lilyblossom OmniFocus for iPhone 4 2008-07-26 04:18 AM
upgraded to 1.0.2 and can't open my database! webalstrom OmniFocus 1 for Mac 6 2008-05-21 07:35 AM


All times are GMT -8. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.