The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Reload when following link to the same page Thread Tools Search this Thread Display Modes
In 5.5.2 beta 2 I noticed that, when following a link to another part of the page currently loaded (that is, coded as <a href="#target"></a>), the page is reloaded from the server. As far as I recall, older versions of OmniWeb used the cached version of the page and jumped instantly to the link target, as do all other browsers. Bug or a new preference overlooked by me?

Example: Links on top of http://www.thelatinlibrary.com/ammianus/29.shtml
 
Your example (and thank you for the example) doesn't reload here.
 
Thank you for checking. I changed "Preferences/History/Validate cached content:" from "automatically" to "rarely", but still get reloads, e. g. on every Wikipedia page with a table of contents (like http://en.wikipedia.org/wiki/Omniweb)

Update: the reload occurs when "Tab and Window Preferences/Links within the same site" is set to "Open in the current window". When changed to "Work as specified in the web page", the cache is used. Perhaps "Tab and Window Preferences" should now be site-specific?

Last edited by calidius; 2006-12-12 at 01:45 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Link to OmniGroup on Forum page pheski Forums Feedback 15 2007-01-03 07:04 PM
Google start page only loads on reload (5.5.1) zottel OmniWeb Bug Reports 0 2006-11-12 07:26 AM
Customized Google start page reload loop (SP15) zottel OmniWeb Bug Reports 3 2006-07-12 05:45 PM
link to same URL doesn't reload Gregory OmniWeb Bug Reports 0 2006-05-24 11:53 PM
[sp3]: Link changes apply after page loads neilio OmniWeb Bug Reports 5 2006-04-06 11:04 AM


All times are GMT -8. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.