The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SnipURL stopped Copying to Clipboard Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've had SnipURL in my Favorites bar for a loooooong time. During that time, the SnipURL service has gone with numerous UI changes, without a hiccup.

I just discovered SnipURL is failing. Its popup window appears, and everything seems to be fine, including the "Copied to clipboard, ready to paste" message when I click the Copy button. But the clipboard remains unchanged.

Is SnipURL working for other 5.8 SP1 users?

[submitted as formal feedback]

Last edited by Ward; 2008-11-12 at 08:10 AM.. Reason: fix typo
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipboard copying through Citrix not working... Pathgeek OmniGraffle General 2 2012-04-25 06:06 PM
Applescript to Paste from Clipboard richgoidel OmniFocus Extras 2 2010-12-13 04:00 PM
Copy Actions and/or Projects to Clipboard carlsson OmniFocus 1 for Mac 3 2010-05-31 01:27 AM
SnipURL popup blocked at eBay.com but not OmniGroup.com Ward OmniWeb Bug Reports 0 2009-09-02 08:52 PM
Open Tab with URL in clipboard eps5 OmniWeb Feature Requests 2 2008-11-10 07:40 PM


All times are GMT -8. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.