The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Stencils load VERY slow the first time Thread Tools Search this Thread Display Modes
I am sure it is caching issue or something of the like.. but the first time I hit my stencils, they take forever to load. I've got around 30 stencils that add up to around 15MB. (if that helps you)

Anyone else seeing this issue?
 
Yes, I have the same issue. I tried using compressed and uncompressed stencils and the load times are the same. Like you, I assume it is a caching issue.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus Load Time on Lion Greg Jones OmniFocus 1 for Mac 13 2012-02-02 12:22 AM
simple fix if Graffletopia stencils don't work or appear in Stencils Library Bonjour1 OmniGraffle Extras 2 2010-12-14 12:50 PM
quick entry start up time too slow bushi OmniFocus for iPhone 2 2010-01-13 03:41 PM
BUG: extremely slow sync time to iDisk jbleffert iDisk/MobileMe/.Mac Syncing 23 2008-08-04 11:09 AM
So slow to load in leopard Tourdebill OmniFocus 1 for Mac 8 2007-11-15 11:35 AM


All times are GMT -8. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.