The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Ref ticket #313547: OmniFocus crashes on remote sync Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I posted this request on 22 July, and have received no response other than the automated acknowledgment. Over the course of several days, I have done further investigation, providing detailed updates. Below is a summary of my submissions so far.

***22 July***
I have synced my OF DB from v1.1 revision 103085 to my home WebDAV server, but cannot load that data from my iPhone version of OF. When connecting, I get the "loading" progress bar, which advances to about the three-quarter mark before OF quits back to the SpringBoard.

I have tried rebuilding my DB in OF for Mac, then re-syncing; I have tried deleting OF from my iPhone and re-downloading. Either way, I still get the same dose of Fail. :-(

This is an original iPhone, hacked to buggery with Pwnage; I mention this because I have ssh access and can grab some information that way if it will help you isolate anything. My OF DB is about 912KB, according to my latest backup.

***Later that day***
Just an update. I upgraded to the latest version of OmniFocus from the AppStore, and while the loading bar now progresses much more quickly, it still quits out about three-quarters of the way through.

***Even later***
Okay, I know you guys are busy, and it's not even morning where you are right now, but I'm eager to get going on my syncing. So I signed up for a 60-day trial of me.com and set up OmniFocus Mac and iPhone to use it. Nevertheless, I get the same failure: fill in my authentication details on the iPhone and then it tries to sync the OF database; gets three-quarters through, then quits to Springboard. All subsequent attempts at syncing fail similarly.

I'm very interested in your feedback on this.

***23 July***
Okay, I know you guys're busy, but I'm getting a bit frustrated at the lack of response, and my own inability to resolve the issue. Please find attached a tarball of all the crash logs from my iPhone. I hope they're helpful.
It's now 26 July. This is pretty much where I've given up. I don't like sending support spam, so I'm sorry some of the details of the issue were scattered across multiple emails. I guess I sent my initial contact with the idea that it would initiate a dialogue between myself and OmniGroup, but that hasn't happened. Obviously I'm annoyed that an app I paid for doesn't work at all, but honestly, I spent more than the price of OmniFocus on a bad Indian dinner last night, so I'm not that bothered by the money — especially as I'm confident this issue can be resolved.

I'm more frustrated by the feeling that I’ve done as much as I can to resolve the issue myself, and to provide useful information to OG for their ninjas to resolve it, but I'm still no further along.

I did the right thing and sent email first. Maybe, in spite of the sticky at the top of the forum, I'll get a better response posting here.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What to do if OmniFocus crashes Lizard OmniFocus for iPhone 0 2012-03-14 07:13 PM
iPhone 1.7 on 3G Phone Crashes during sync webpoint01 OmniFocus Syncing 1 2010-06-23 11:04 PM
Sync error (remote db reset, unable to reach tx identifiers) help? [Fixed in 1.7.3] Red Stapler OmniFocus Syncing 46 2009-10-30 02:35 PM
New OF update causes crashes and delays in sync with iPhone chrisblair OmniFocus Syncing 2 2008-08-07 08:18 AM
Ticket systems down rebra Forums Feedback 0 2007-06-15 01:02 AM


All times are GMT -8. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.