The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Not seeing Actions created through Email rule Thread Tools Search this Thread Display Modes
Hi all,

Sure hope you guys can help here - I'm using OF 1.7.5 and Snow Leopard. I have an Email rule (created by OF), that processes <user>+omnifocus@ emails and sends to OF. I see OF receive the message (it is archived in my selected location), but I can't find it anywhere in OF.

Any clues? I've already reset the mail prefs in OF, to no avail.

thanks,
~duane
 
so after a bit of searching, I see a thread here: http://forums.omnigroup.com/showthre...?t=5726&page=1 and I see i must report my bug via email. Will do.
 
You have to make sure that your email to OmniFocus is plain text, not rich text or html. Otherwise it will be processed but the action won't be created.
 
If you have one of the processed messages that didn't create an action, select it in the Mail app, then do View->Message->Raw Source and look for the Content-type: line. If it doesn't say "text/plain" it isn't going to work.

Good: Content-type: text/plain; charset=US-ASCII; format=flowed

Bad: Content-type: multipart/alternative; boundary=Apple-Mail-3-62950437

Also make sure your email address you are sending from is on the list of acceptable addresses in the Mail preferences! That and the rich text problem are the two most frequent causes of this not working, I think. You'll see exactly the behavior you are seeing with either (or both) of these issues biting you.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Select All Actions Created In The Last 2 Seconds skillet OmniFocus Extras 15 2011-12-29 12:15 PM
-- Ignore auto signature for email rule > Email @Help #Today $5min ccsimmons OmniFocus 1 for Mac 1 2010-06-11 11:16 AM
Email rule won't process sgmiller OmniFocus 1 for Mac 4 2010-05-08 10:00 AM
Mail Rule to Create actions not working DJinVT OmniFocus Extras 6 2008-11-12 06:38 AM
Filter tasks created when adding by email DaleRogers OmniFocus 1 for Mac 1 2008-06-24 12:33 AM


All times are GMT -8. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.