The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"Backward from Fixed End" Broken? Thread Tools Search this Thread Display Modes
I have a template for my projects. Since I am tied to a code base with a delivery address that I do not control, I set up my template to be "Backward from Fixed End" and *USED* to be able to build a new schedule from that template, put in the specific end date and VOILA! the schedule was done! Well somewhere along the line this seems to have gotten broken! Now when I put in a specified end date, it JUMPS to TODAY's DATE! WHAT???
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync adds "Process" prefix to Perspectives [A: Bug, will be fixed in update. Sorry!] b-dr OmniFocus for iPhone 3 2012-09-24 01:56 PM
"Jump to specific canvas" action wrong in exported PDF? [A: Bug, fixed in 5.4.1] Georgy OmniGraffle General 4 2012-07-31 04:44 PM
Link-back to "Original Mesage" in Mail now broken? Pete P OmniFocus 1 for Mac 14 2012-03-12 04:03 PM
What should I do about "Client has not been synced" warnings? [Fixed: see thread] stacecom OmniFocus Syncing 49 2010-10-06 05:16 AM
OF for iPhone: Turning sync off/back on causes "No Root" error [FIXED-install v1.2.3] ajr OmniFocus Syncing 1 2009-04-29 04:33 PM


All times are GMT -8. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.