The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
I half-broke my Web Interface Thread Tools Search this Thread Display Modes
The Web Interface looks very interesting, and I'm sure it will evolve to something wonderful.

Unfortunately, I managed to half-break my Web Interface within the first minute:

1. Enable the Web Interface.
2. Open my browser (OmniWeb 5.6sp4).
3. Click my "home" context -- notice only a few actions from two projects.
4. Return to OmniFocus and change one of the projects from sequential to parallel. (The other was already parallel.)
5. Return to OmniWeb.
6. Switch back to the context list. (I may have done this after #3.)
7. Click my "home" context -- nothing happens.
8. Click my "office" context (which I has not changed in OmniFocus) -- nothing happens.
9. Click my "on-site" context (or remaining two context) -- works kinda OK (see below).

10. Disable & enable the Web Interface in OmniFocus -- doesn't help.

11. Quit and relaunch OmniWeb -- doesn't help.

12. Quit and relaunch OmniFocus -- doesn't help.

More on step 9: my three working contexts have problems with the header bar getting out of sync, e.g., wrong title, no "Contexts" return button in the header.

I'd like to continue experimenting with the Web Interface. Is there something I can tweak in OmniFocus or files I can delete to start over from scratch?

[copy of formal feedback]

Last edited by Ward; 2007-06-30 at 07:41 AM.. Reason: add footnote
 
I revisited by "home" (folder) projects and reset one to sequential. Now my "home" context is displaying correctly in the Web Interface.

My "office" context (covering several projects in several folders) is still completely dead in the Web Interface.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1.8.1 broke Spaces? JakiChan OmniFocus 1 for Mac 4 2010-10-11 04:23 PM
Half dashed half solid line tpmoney OmniGraffle General 0 2010-06-24 09:25 AM
omnifocus half english half french mitsou57 OmniFocus 1 for Mac 7 2009-10-15 06:04 PM
Perspectives still broke in 539 ext555 OmniFocus 1 for Mac 0 2007-11-14 03:56 AM
search is broke/handicapped? eugene Forums Feedback 3 2006-10-26 07:19 PM


All times are GMT -8. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.