The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
downloading .mp4 Thread Tools Search this Thread Display Modes
Hi,

I'm probably being lazy but I couldn't find a way to make OmniWeb 5.6 download the .mp4 files (and sometimes the .m4v) from the sites I visit.

It's kind of a drag because it opens a Quicktime window and then I have to "Save as Source" or "Save as QuickTime Movie". Btw, anyone knows the difference between these two options?

The main question is how directly download the files instead of opening the QuickTime player inside OW.

Thanks!
 
Control-click on the link then choose "Download Link As..."
 
You can also option click the link to send it directly to your download folder.
 
Those were my first attemps!
I tried doing that but it downloaded me some html files and not the movies themselves.

Actually, I solved the problem from outside of OW.
I went to the QuickTime Preferences and said I didn't want QT to hadle my mp4 and m4v files (and avi, for that matter).

Now it all works as I want :)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Downloading now.... BwanaZulia OmniFocus for iPad 22 2010-07-30 07:38 AM
downloading jpegs mrglsmrc OmniWeb Feature Requests 0 2008-12-02 08:41 PM
Downloading files Greg Jones OmniWeb Feature Requests 2 2008-11-11 12:29 PM
Downloading & Images ianonline OmniWeb Bug Reports 6 2007-11-08 03:20 PM
Downloading problem peterb OmniWeb Bug Reports 3 2006-05-15 01:25 PM


All times are GMT -8. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.