The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem with Picasaweb Thread Tools Search this Thread Display Modes
Has anybody else had the problem with picasaweb where the photos keep flipping backwards and forwards in terms of size? Here's the URL where I've encountered the problem.

http://picasaweb.google.com/tlove258...75633029134082

Safari opens the page normally, as does Opera. In the process, Opera indicates that 2 images are being downloaded, but you don't then get the flipping, so presumably it's pre-loading the next image in the sequence and that is the second image.

Anyway, seems there's a problem with OW and picasaweb.

Mark
 
Hi Mark,
No problems for me with OW 5.7.
;-)
 
I just tried it for a minute or so (flicking through the photos then showing the album and slideshow you linked to) and didn't have any problems with 5.7 either. However, that's the first Picasa album I've ever viewed so it could just be a matter of (very little) time spent looking.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Problem With GTD SpiralOcean OmniFocus 1 for Mac 29 2008-11-17 12:55 PM
Having a problem jpathomas OmniFocus 1 for Mac 5 2008-06-15 10:31 AM
.mov problem xiamenese OmniWeb General 3 2007-01-20 07:59 PM
FTP problem xiamenese OmniWeb General 0 2006-12-12 03:13 AM
RSS 2.0 problem brentb OmniWeb Bug Reports 1 2006-05-20 11:48 AM


All times are GMT -8. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.