The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Unable to drag task bars in Gantt view Thread Tools Search this Thread Display Modes
Hello all,

I'm using OmniPlan 1.7, and find myself unable to move, change duration, or assign % complete in the gantt view with the mouse. Oddly though, I can assign dependancies.

I experienced this issue in 1.6, but since upgraded and dumped my com.omnigroup.OmniPlan and com.omnigroup.OmniPlan.plist files, but to no avail.

This occurs on brand new files as well as old ones, and files from other omniplan users who are able to adjust as described above.

I'm afraid this is something completely simple, but for the life of me I cannot figure out what I might have set incorrectly. Is anyone able to assist with what may be a very basic question?
Have you ever been able to do it?
Not that I am aware. I was discussing a project with another co-worker and was amazed to find that they were able to edit in this way. We looked but could not find any way our machines were set up differently.

Last edited by jtwms1; 2010-11-19 at 09:31 AM.. Reason: spelling
Did your co-worker try it on your machine, or you on your co-worker's? I'm trying to eliminate the possibility that you're just not doing it correctly...

Try moving the mouse up slightly before dragging, so the tip of the mouse is in the middle of the bar both horizontally and vertically.
Yes, my co-worker did try and thought there must be something wrong.

I have tried your suggestion, and I get the same results - no ability to move the gantt bar, progress or change the size of the bar.
Call up the support ninjas, 800-315-6664 or +1-206-523-4152
It sounds like something's interfering with the Gantt noticing your mouse. Do you have any plug-ins or add-ons (or haxies?) installed, or are you using a special mouse or trackpad?

Please where able to resolve this? I am having the same problem.
Never mind. A reboot of my computer solved the issue.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Formatting Task Bars... Alohajoe5 OmniPlan General 0 2012-08-04 11:25 AM
Total cost on task bars in GANT view etvaxed OmniPlan General 1 2012-02-21 06:27 AM
grey bars before the task bar clayc OmniPlan General 4 2011-08-26 01:47 PM
Formatting Gantt bars Wombat OmniPlan General 12 2006-09-08 08:37 AM

All times are GMT -8. The time now is 08:22 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.