The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Not Happy Thread Tools Search this Thread Display Modes
I've been playing with Omniweb for the last week or so and like it. MOre importantly had no problems

Paid for a license today and now it will not quit - I have to force quit EVERY time.

Before I installed Omniweb I had already update to the latest OS X version - so it's not that.

Another weird thing.... If I try to quit normally (which it wont) and then decide to try and browse again - it just hangs loading any page, until I do a force quit, then the same happens again.

As I say I had NO problems before I bought it.

I have reported this to Omniweb, just wanted to know if anyone else had this problem

Thanks

Clive
 
I have the exact same problem, but it has nothing to do with your purchase. Hopefully this bug will be adressed soon.
 
Obviously, this is not normal behaviour. Try deleting the following files from the Application Support folder (~/Library/Application Support/OmniWeb 5/ - note, not all of these will necessarily be present as some are temp files created while OmniWeb is open):

History.plist
HistoryIndex.ox
HistoryIndex.ox.lock
HistoryIndex.ox.log

Re-launch OmniWeb and see if that solves the problem (note, you will lose your browsing history by doing this, but no other preferences or settings will be lost).

If that doesn't help, what happens if you temporarily revert to the default preferences, does this solve the problem (i.e. move the com.OmniGroup.OmniWeb5.plist file from the ~/Library/Preferences folder, re-open OmniWeb and see if you can quit it)?
 
Tried the first part of your suggested fix - same.

2nd part worked a treat :-)

Th only changed I made to the default settings were I saved the window size and set my default home page to Google

Strange, but thanks

Clive
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change ONE Thing & Everyone Will Be Happy coolsuits OmniFocus for iPad 9 2010-07-31 08:02 AM
Happy 1.5! Leif OmniFocus 1 for Mac 1 2008-11-20 05:47 AM
Happy Mother's Day (off topic) pheski Omni Lounge 1 2007-06-14 01:48 AM


All times are GMT -8. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.