The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Netflix Ratings Thread Tools Search this Thread Display Modes
On Netflix.com, rating movies by clicking on the little "star-o-meter" causes the page to redirect to a blank page. On Safari, Firefox, and Internet Explorer, this seems to work just fine.

I am using the latest OmniWeb 5.5 beta on a MacBook under OS X 10.4 with all updates and patches.

Love the browser, keep up the good work.
 
Known webkit issue. Not well documented though.
 
May be a known issue, but this is the main thing that keeps me from using OmniWeb exclusively. It's extremely annoying to switch between browsers because of this one bug. Otherwise, OmniWeb is the best browser I have ever used.....just wish this one bug would be squashed.
 
Just to let you all know, I also have this issue under OmniWeb 5.5.4 It's extremely annoying with this little bug, any information on when this bug'll be squashed would be awesome!
 
Quote:
Originally Posted by noahwood
Just to let you all know, I also have this issue under OmniWeb 5.5.4 It's extremely annoying with this little bug, any information on when this bug'll be squashed would be awesome!
Works in Webkit Nightly, although I'm using a nightly from a couple days ago, so who knows how long it's been fixed and thus will it make it into the mythical 5.6 release.
 
This is listed on OmniWeb's page as a known issue. I am kind of curious if this still happens with the Safari 3 beta.
 
This issue has been known for quite some time.

http://forums.omnigroup.com/showthre...hlight=netflix

We can only assume that it will be fixed in 5.6, though few of us are holding our breaths for its release anymore.

And, yes, it seems to have been resolved in Safari 3 beta.

Last edited by philonous; 2007-06-16 at 06:41 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amazon Recommendations Ratings Not Working tamaracks OmniWeb Bug Reports 0 2008-10-01 07:07 PM
Netflix bug epetti OmniWeb Bug Reports 2 2007-11-13 07:45 PM
sp16: cannot rate movies at Netflix philonous OmniWeb Bug Reports 6 2006-11-30 04:42 PM


All times are GMT -8. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.