The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't set clipping shortcut Thread Tools Search this Thread Display Modes
I am using Snow Leopard and OmniFu 1.7.5.

I cannot set the clippings shortcut. I have tried many combinations, but nothing sticks. It just reverts back to "click to record shortcut."

Actually, I have been a user of OmniFocus from pre-release times and don't recall ever being able to set it. Ever.

I have searched the forums and found a few threads talking about this issue, but no solutions.

Can someone please point me in the right direction here? I would really like to have this functionality. I could really use it!

Thanks,
Ted
 
I was having this exact same problem. I fixed it by going to:

System Preferences -> Keyboard -> Keyboard Shortcuts -> Services -> Text

And then unchecked the "OmniFocus: Send to Inbox" item that had no shortcut.

I then went back to OmniFocus and tried to set the shortcut and all of a sudden it was working again.

Hopefiully that helps others with this issue.
 
I am just trying out OmniFocus and had this problem. What an obscure solution. Thank you!
 
Your fix was my Christmas present, since I'm both new to the Mac and to OmniFocus.
 
This thread put me on the right track. For me, the keyboard shortcut pane had the omnifocus clipping key combo checked but there was a keystroke combo associated with it. Once I had deleted that combo I was able to set the combo in omnifocus prefs.
 
I still have not been able to get a Clippings shortcut to work. I have seen many places talk about going to Preferences/Keyboard/Services and unchecking the existing Omnifocus commands. HOWEVER, there are no existing commands in this list for Omnifocus (or any other application). Any ideas what I'm missing?

OF 1.9.2
OSX 10.6.8
 
Welcome to the forums, Luckee37! Does that pane of system preferences look like the screenshot in this post? If so, does the fix linked to in that post help?
 
Quote:
Originally Posted by basic612 View Post
I was having this exact same problem. I fixed it by going to:

System Preferences -> Keyboard -> Keyboard Shortcuts -> Services -> Text

And then unchecked the "OmniFocus: Send to Inbox" item that had no shortcut.

I then went back to OmniFocus and tried to set the shortcut and all of a sudden it was working again.

Hopefiully that helps others with this issue.
That's interesting and seemed to work but only for email program clippings. It still won't clip from web...
 
Quote:
Originally Posted by jlhetrick View Post
That's interesting and seemed to work but only for email program clippings. It still won't clip from web...
Check the "if it works in some of your applications" section of this post - that often causes the phenomenon you're describing.

(Another possibility is that the browser in question doesn't support the underlying "Services" feature that the clipper depends on; if you contact our support ninjas, we'll be happy to investigate.)

Hope this helps!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping shortcut not working MichaelHG OmniFocus 1 for Mac 6 2012-10-16 05:44 PM
Can't assign clipping shortcut mitchellzone OmniFocus 1 for Mac 28 2011-05-02 09:56 PM
No clipping shortcut possible mkurz OmniFocus 1 for Mac 1 2010-06-14 01:20 PM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM
Keyboard shortcut for clipping? adhamh OmniFocus 1 for Mac 5 2007-10-18 01:47 PM


All times are GMT -8. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.