The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Feature Requests
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"/" search & javascript fix: I beg you Thread Tools Search this Thread Display Modes
I have to use another browser much of each day because OW start chewing up far too much of the CPU time on my wimpy 867 MHz PPC processor. So, I beg you to release 5.6 ASAP because, frankly, no other browser will do anymore.

Yet, the CPU issue prevents me from staying on OW more than a few hours at a time.

Also, the "/" triggered searching would be awfully nice.

Payam
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting "site:null" when doing a search from the search box. Help please dtt255 OmniWeb General 2 2011-12-06 07:15 AM
Getting "Send to OmniFocus" support in Atomic Web Browser via Javascript endoftheQ OmniFocus for iPhone 2 2011-07-18 04:58 PM
Why "search iPhone" doesn't search in the OmniFocus database? avernet OmniFocus for iPhone 2 2010-01-20 10:52 AM
javascript "context" menu philonous OmniWeb Bug Reports 3 2006-09-25 02:49 PM


All times are GMT -8. The time now is 04:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.