The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Not updating after being backgrounded? [Updates delayed on resume; will fix.] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Is anyone else seeing this behavior? I recall this happening a lot when I upgraded my phone to 4.0, and now that my iPad has "multitasking" I'm seeing it again.

It appears that OF isn't recognizing when it's brought back from the background. For instance, I had it open earlier in the morning and went on to some other programs. It's been off for a few hours and now I bring OF back to the foreground and an item that was due at 12:00 pm today is still grayed out as if it's not available yet even though it's 2:44 pm. (I'll be sending a screenshot to the ninjas tonight.)

Just wanted to know if anyone else is seeing this. It's been happening since yesterday, and the only way I can force OF to notice the new time is to forcibly quit it in the multitasking bar and restart the app; then it updates normally.

Dave
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lion autosave/versions/resume in OP2 ? countdrachma OmniPlan General 7 2013-01-10 05:42 PM
Delayed "Send to Inbox" comes from the frontmost application Ward OmniFocus 1 for Mac 1 2008-01-09 12:58 PM
Use OO for résumé? cberendes OmniOutliner 3 for Mac 0 2007-03-12 02:13 PM


All times are GMT -8. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.