The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Refresh glitch Thread Tools Search this Thread Display Modes
1. Set your prefs to show bookmarks in the browser window

2. Go to one of these forum posts and do a "quick reply". You see your reply immediately, right?

3. Show history.

4. click "back' to hide history

You see the post page without your post now. You need to reload to see it.

Is this correct behavior?
 
Are you making an actual post, then showing and hiding history?

EDIT: Yep, you are :)
 
I wonder if it happens in Safari?

EDIT: Yes it does...

I'm guessing it's a DHTML/WebKit issue
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Glitch in: Edit > Copy As > AppleScript RobTrew OmniGraffle General 0 2010-04-15 08:11 AM
Status Bar glitch neurobashing OmniWeb Bug Reports 0 2009-09-08 02:48 AM
Tab drawer glitch with 404's leeharveyosmond OmniWeb Bug Reports 0 2006-07-27 12:27 PM
drawing glitch in this forum andreas_g OmniWeb Bug Reports 2 2006-06-23 12:09 AM
UI glitch: shift-tab broken in toolbar? urbanape OmniWeb Bug Reports 2 2006-05-17 06:54 PM


All times are GMT -8. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.