The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
MobileMe sync issues with iPhone Thread Tools Search this Thread Display Modes
Hi all,

I seem to be experiencing either a glitch or just a ridiculous delay when trying to sync iPhone to Mac using MobileMe. I added a new inbox item on the iPhone, and have manually synced 5 times in the last 15 minutes (the need for which I thought using MobileMe "push" was supposed to obviate), and the inbox item STILL has not shown up in my inbox on the Mac.

I've followed all the instructions for setting things up properly, the iPhone recognizes the Mac, etc. etc.

Suggestions? Thanks!
 
Please see my other post ("get settings from mac") as well. Just not sure what I'm doing wrong here.
 
MobileMe "Push" has nothing to do with OmniFocus...

Has the Mac application been synced since you synced from the iPhone? In the Sync preferences, click the Show Clients button and make sure that it shows a more recent sync time for the Mac than the iPhone. If you were using Bonjour sync, OmniFocus on the Mac would get a notification that the iPhone had done a sync so that it could immediately update, but there is no such notification in the MobileMe case, and there you are relying on the hourly sync that OmniFocus does when running (making a change to the database will cause a sync 1 minute later, or an immediate sync if you click the sync button, of course). This would be the first thing to check.

Now, assuming that both clients have done a sync in the correct order, depending on your settings, you still might not see the newly added action in your inbox on the Mac. Did you set a context on the new inbox entry? I would bring up a context mode view, group by added, and have a look at the group for added today. You may find that it has been filed in the Miscellaneous list (or whatever you have set in the Data preferences).
 
Hey thanks for the suggestions. Syncing the mac again (getting the sync order correct as you suggested) seems to have gotten things working properly.

I'm interested in the choice btw MobileMe and Bonjour syncing, so I will post a new thread regarding that. Thanks again.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync between iPhone and MobileMe won't work over 3G hokemon iDisk/MobileMe/.Mac Syncing 6 2009-11-23 12:00 PM
iPhone will not sync through MobileMe kwildes OmniFocus for iPhone 1 2009-10-30 02:24 PM
iPhone will not sync through MobileMe kwildes OmniFocus for iPhone 1 2009-10-26 09:25 PM
iPhone app will not sync with MobileMe server Mixalis iDisk/MobileMe/.Mac Syncing 12 2008-09-29 09:42 AM
Easy iPhone Sync Fix for MobileMe iannarino iDisk/MobileMe/.Mac Syncing 4 2008-08-08 06:05 AM


All times are GMT -8. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.